Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: picture posting problem

  1. #11
    PSU Owner dmcmtk's Avatar
    Join Date
    Aug 2013
    Location
    NY, US
    Real Name
    Dave
    Posts
    9,136


    1 members Liked or found this post helpful.

    Quote Originally Posted by John McP View Post


    seems to work - bit too small - was uploaded at 800x600.?

    not as easy as the original forum method of uploading directly but it works so heyho....
    This picture is originally on your local drive at 800x600? It shouldn't be a problem... I don't use postimage (or any other third party hosting site), but I can tell you...your doing it wrong.

    Give me a link to the above image at postimage.

  2. #12
    PSU Owner dmcmtk's Avatar
    Join Date
    Aug 2013
    Location
    NY, US
    Real Name
    Dave
    Posts
    9,136


    3 members Liked or found this post helpful.

    800-Flame-Grain-29-06.jpg

    at post image>right click on image>copy image location>paste in the from url dialog>ok.

    Nice picture by the way.

  3. #13
    PSU Member John McP's Avatar
    Join Date
    Dec 2014
    Location
    SW Scotland
    Real Name
    John
    Pipe smoker since
    5 years way back in 1970s, several years now
    Posts
    525


    1 members Liked or found this post helpful.

    Quote Originally Posted by dmcmtk View Post
    John, are you saying if you Go Advanced, and click the Insert Image icon in the toolbar, you don't see this?.............
    i see this OK but clicking the 'choose file' does nothing

    so i cannot show you my screenshot
    .

    regards................john.

  4. #14
    PSU Member John McP's Avatar
    Join Date
    Dec 2014
    Location
    SW Scotland
    Real Name
    John
    Pipe smoker since
    5 years way back in 1970s, several years now
    Posts
    525


    1 members Liked or found this post helpful.

    Quote Originally Posted by dmcmtk View Post

    at post image>right click on image>copy image location>paste in the from url dialog>ok.........
    right click on image>copy image location

    that doesnt happen
    .

    regards................john.

  5. #15
    PSU Owner dmcmtk's Avatar
    Join Date
    Aug 2013
    Location
    NY, US
    Real Name
    Dave
    Posts
    9,136


    1 members Liked or found this post helpful.

    Quote Originally Posted by John McP View Post
    i see this OK but clicking the 'choose file' does nothing

    so i cannot show you my screenshot
    You see this,

    Screenshot_2018-11-18 one - Dr Grabows Omega stem - Edit Post.png

    and Select Files does nothing? Remember, this tab is for files from your C: drive.

    This is the interface from a url,

    Screenshot_2019-01-10 picture posting problem - Reply to Topic(1).png

    and it's how I got from,

    https://postimg.cc/QHZp982f

    and >at post image>right click on image>copy image location>paste in the from url dialog>ok.

    800-Flame-Grain-29-06.jpg

  6. #16
    PSU Owner dmcmtk's Avatar
    Join Date
    Aug 2013
    Location
    NY, US
    Real Name
    Dave
    Posts
    9,136


    1 members Liked or found this post helpful.

    Quote Originally Posted by John McP View Post
    right click on image>copy image location

    that doesnt happen
    What OS are you using...? Device, OS, and Browser?

  7. #17
    PSU Member John McP's Avatar
    Join Date
    Dec 2014
    Location
    SW Scotland
    Real Name
    John
    Pipe smoker since
    5 years way back in 1970s, several years now
    Posts
    525


    1 members Liked or found this post helpful.

    Quote Originally Posted by dmcmtk View Post
    You see this,

    Screenshot_2018-11-18 one - Dr Grabows Omega stem - Edit Post.png

    and Select Files does nothing? Remember, this tab is for files from your C: drive.........
    not quite
    Hopefully Bill will post my screen snip as i sent it to him by email

    all pic are on C:/user/pictures
    .

    regards................john.

  8. #18
    PSU Member John McP's Avatar
    Join Date
    Dec 2014
    Location
    SW Scotland
    Real Name
    John
    Pipe smoker since
    5 years way back in 1970s, several years now
    Posts
    525


    2 members Liked or found this post helpful.

    Quote Originally Posted by dmcmtk View Post
    What OS are you using...? Device, OS, and Browser?
    PC
    Windows 10
    Chrome

    must be my end as DGCF doesn't work either

    but both OK until today..?
    .

    regards................john.

  9. #19
    PSU Owner dmcmtk's Avatar
    Join Date
    Aug 2013
    Location
    NY, US
    Real Name
    Dave
    Posts
    9,136


    1 members Liked or found this post helpful.

    Quote Originally Posted by John McP View Post
    PC
    Windows 10
    Chrome

    must be my end as DGCF doesn't work either

    but both OK until today..?
    Try a different browser...?

  10. #20
    PSU Member John McP's Avatar
    Join Date
    Dec 2014
    Location
    SW Scotland
    Real Name
    John
    Pipe smoker since
    5 years way back in 1970s, several years now
    Posts
    525


    3 members Liked or found this post helpful.

    Quote Originally Posted by dmcmtk View Post
    This picture is originally on your local drive at 800x600? It shouldn't be a problem... I don't use postimage (or any other third party hosting site), but I can tell you...your doing it wrong.....
    my 'small' picture was my mistake - i copied the link for 'thumbnail'

    here the link for forum usage



    aaaahhhhhhhhhhh...thats better but i too dont like using a Hosting Service after the Photobucket chaos
    .

    regards................john.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •